Monday, February 1, 2010

iPhone SDK 3.2 beta for $29

I’m little surprised to know that the new iPhone SDK 3.2 beta requires 10.6.2 (Snow Leopard). And, no SDK for 1.5 (Leopard).

The upgrade cost is $29.

iphone3.2sdk.beta


--
Dr.P

0 comments:

Post a Comment